1.12
You now dont need to have the mod/plugin installed on a server. It should work on any server. It’s slightly experimental be warned

Ad: